Try to create email but cannot put in subject line without redirection

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: Loral, Unassigned)

Tracking

21 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

while creating a email I try to put in a subject line word and I get the first letter then it switches to the address bar(line), also tried to put in a name in a name and password area on another website and it does the same thing


Actual results:

redirects subject or CC line to address bar(line)....www.ie (area)


Expected results:

should not redirect.....happened since new 21 version upgrade

Comment 1

5 years ago
At which site does it happen?

Does it also happen in safe mode or with a new profile?

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Flags: needinfo?(lskinney)
(Reporter)

Comment 2

5 years ago
It has since stopped doing it but now firefox hangs up every now and then, if I close it out and restart firefox then it will do okay. This does it on mine and my wifes computer which has both recently upgraded to v21.

It was yahoo email and address bar
Flags: needinfo?(lskinney)

Comment 3

4 years ago
Closing as original problem is gone, see comment 2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.