font face=symbol crashes browser

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Thue Janus Kristensen, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.1+; Debian/GNU)
Gecko/20010622
BuildID:    2001062210

Browser crashes

Reproducible: Always
Steps to Reproduce:
1.go to page


Actual Results:  It crashes.

Expected Results:  world peace

bash-2.05$ mozilla-cvs 
Document file:///home/thue/hjemmeside/.links.html loaded successfully
Document http://apolyton.net/forums/forumdisplay.php?s=&forumid=97 loaded
successfully
Speicherzugriffsfehler

Comment 1

17 years ago
WFM using win32 build 2001062211.

Comment 2

17 years ago
WFM using 2001062104 Win2k. Maybe Linux only problem.
Keywords: crash

Comment 3

17 years ago
wfm linux 2001062121

Comment 4

17 years ago
wmf linux 2001062206
(Reporter)

Comment 5

17 years ago
Since you can't see it I had to look into it myself. I reduced the page until I
had the offending code. See new URL for the bug.

I also checked with build 2001062501, still crashes. (these are all prepackaged
official debian packages. Only browser installed)
Since you don't see it I could suspect the packaging... But try just once more
with the new link please :)
Summary: browser crash upon page load → font face=symbol crashes browser
(Reporter)

Comment 6

17 years ago
Bah, a downloaded build actually works. Sorry for the inconvenience. I will go
bug the debian maintainer.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.