If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Reload incorrectly displays the page

VERIFIED DUPLICATE of bug 82946

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 82946
17 years ago
17 years ago

People

(Reporter: pg, Assigned: asa)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME, URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.1+) Gecko/20010622
BuildID:    2001062221

Reload incorrectly displays the page, resizing the windows, correct the problem.

Reproducible: Always
Steps to Reproduce:
1.load the url http://www.oasis-open.org/cover/sgml-xml.html
2.Hit reload - you will find text over text
3.resize the window (even ever so slightly) will correct the problem

Actual Results:  text over text

Expected Results:  proper page display

I have seen this problem before, on occasions, but this is the first page, that
it is very clear.

Comment 1

17 years ago
I'll try to get a testcase
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
Whiteboard: DUPME

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 82946 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Duplicate Verified. This is a duplicate of bug 82946:
"Parts of the page are rendered on top of each other. This won't occur the first
time the page is rendered but will occur when the page is reloaded."

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.