Download link without version number should offer latest version instead of first.

RESOLVED DUPLICATE of bug 860428

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 860428
5 years ago
5 years ago

People

(Reporter: martin.jalakas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Opera/9.80 (Windows NT 6.1; U; en) Presto/2.7.62 Version/11.01

Steps to reproduce:

I tried to find a single url with a redirect to latest version.
Took link from getfirefox.com and removed version from product parameter.
https://download.mozilla.org/?product=firefox&os=win&lang=en-US

Same thing for thunderbird got me "not found" page.


Actual results:

I was offered download for firefox version 1.0

Also couldn't find a proper place to report this bug/feature.


Expected results:

Would like to get latest version instead.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 860428
You need to log in before you can comment on or make changes to this bug.