Number of items is different in network monitor between Open from History/Bookmarks and reload

RESOLVED DUPLICATE of bug 764958

Status

DevTools
Netmonitor
P3
normal
RESOLVED DUPLICATE of bug 764958
5 years ago
5 days ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 753159 [details]
Screen shot

Build Identifier:
http://hg.mozilla.org/mozilla-central/rev/c21ef3664c67
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20130522 Firefox/24.0 ID:20130522031027

For example.
Steps To reproduce
1. Open https://developer.mozilla.org/en-US/docs/Code_snippets/Tabbed_browser
2. Open Newtwoek of Dev-tool
3. Open the page from History
   ---- observe number of items to capture 
4. Reload F5
   ---- observe number of items to capture

Expected Results:
Same number of items should be captured.
OS: Windows 7 → All
Priority: -- → P3
Hardware: x86_64 → All
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 764958

Updated

5 days ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.