App folders on the homescreen?

RESOLVED INVALID

Status

RESOLVED INVALID
6 years ago
5 years ago

People

(Reporter: titannanomail, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
iOS and Android both have the opportunity to create app folders on the home screen. It would be very cool if Gaia would support that too.
(Reporter)

Updated

6 years ago
Severity: enhancement → normal
OS: Windows 7 → All
Hardware: x86_64 → All
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

5 years ago
Depends on: 907591
There are smart collections as new feature in v1.3
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

5 years ago
but smart collections aren't folders. The app icons remain on the homescreen so it isn't really the same...
you're right, this is the concept in latest releases of FFOS, apps/bookmarks/collections in the home and smart collections just collect suggestions and links to apps/bookmarks remaining them on home too. It is like a copy instead of moving. I don't understand why folders are cool, for my suggestions related to collections is nice. I don't see to have both worlds running in the same homescreen. Just my personal view as developer, I am not an UX expert for sure ;)  If you consider this as killer please comment on Gaia/B2g lists. So UX team and other experts could discuss about it. Thanks a lot for your feedback Jovan!
(Reporter)

Comment 4

5 years ago
If I can access a app/bookmark in a collection I don't need the icon on the homescreen anymore. The collections are fine to sort all apps, but to remove the remaining icons would clean up the homescreen. We could make a option like "do not keep collected apps/bookmarks on homescreen".

Comment 5

5 years ago
I agree the idea that moving (not copy) icons to the folder too.
Because many icons are left on Homescreen with copying and i do not feel that it is arranged.
Flags: needinfo?(firefoxos-ux-bugzilla)

Comment 6

5 years ago
Clearing the ni? for UX as this bug was already Resolved Invalid. If the bug status changes, please re-flag us.
Flags: needinfo?(firefoxos-ux-bugzilla)
You need to log in before you can comment on or make changes to this bug.