Cannot customize icons in FF 21 using the chrome/icons/default directory

RESOLVED DUPLICATE of bug 875487

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 875487
5 years ago
4 years ago

People

(Reporter: neos21, Unassigned)

Tracking

21 Branch
x86_64
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0 (Beta/Release)
Build ID: 20130409194949

Steps to reproduce:

The chrome/icons/default directory under the Firefox installation directory has always been used to replace the icons that windows uses to display FF's windows. This worked until version 21 came out


Actual results:

The new version of Firefox, 21, has disabled the above functionality.


Expected results:

FF 21 should keep looking in the chrome/icons/default directory to use the set of icons specified by the user.
(Reporter)

Updated

5 years ago
Version: 20 Branch → 21 Branch
(Reporter)

Comment 1

5 years ago
I have reverted to version 20 to get back normal behavior.

Comment 2

5 years ago
Please see http://forums.mozillazine.org/viewtopic.php?f=23&t=2662361 and bug 875487.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID

Updated

4 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 875487
You need to log in before you can comment on or make changes to this bug.