[SMS] Handling receiver's delivery reports in thread view

RESOLVED DUPLICATE of bug 919977

Status

Firefox OS
Gaia::SMS
P1
major
RESOLVED DUPLICATE of bug 919977
5 years ago
5 years ago

People

(Reporter: Binyamin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/27.0.1453.94 Safari/537.36




Expected results:

Need to implement SMS delivery reports.
Expecting to see it integrated in Messages app like a status icon (awaiting icon, after check icon on successful report).
(Reporter)

Updated

5 years ago
Severity: normal → major
Priority: -- → P1
Gecko has supported delivery report for SMS but not MMS. Gaia doesn't have a UI for both yet.
(Reporter)

Comment 2

5 years ago
Issue under Geeksphone Kernel https://github.com/gp-b2g/gp-peak-kernel/issues/8
As far as I know, product team does not define this feature for handling the receiver's delivery report and showing the status icon in the outgoing message. Need info to product team to confirm that again.
Flags: needinfo?(ffos-product)
Summary: SMS delivery reports → [SMS] Handling receiver's delivery reports in thread view
Depends on: 850140
Flags: needinfo?(ffos-product) → needinfo?(kev)

Updated

5 years ago
Depends on: 883095

Comment 4

5 years ago
Apologies, didn't see the needinfo flag on this for some reason. Please see (per Gene) bug 850140 for additional info from product on the delivery report (c17, in particular)
Flags: needinfo?(kev)
Assigning to evhan for assessment
Assignee: nobody → evelyn
Assignee: evelyn → nobody
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 919977
You need to log in before you can comment on or make changes to this bug.