[MMS] preview of sent image is empty

RESOLVED DUPLICATE of bug 875208

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 875208
5 years ago
5 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
x86
Mac OS X
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:leo+)

Details

(Whiteboard: [NO_UPLIFT][uplift-blocker])

(Reporter)

Description

5 years ago
STR:

1. send an image

Expected: preview of sent image is visible

Actual: empty white box
(Reporter)

Updated

5 years ago
Whiteboard: [NO_UPLIFT][uplift-blocker]
(Reporter)

Updated

5 years ago
blocking-b2g: --- → leo+

Comment 1

5 years ago
Interesting, I can only reproduce this with images picked from gallery, the ones from wallpaper seem to work fine...

Comment 2

5 years ago
Of course, when the image does preview correctly, if you back out of the thread and come back then you get bug 875208

Updated

5 years ago
Depends on: 875208

Comment 3

5 years ago
It's also important to note if this is the first message sent to this recipient or not... If it is, we see this for everything because of how gaia juggles you from "new thread" to the "thread view" it basically triggers bug 875208 early
I've seen this, and I'm quite convinced too that this is Bug 875208.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 875208
You need to log in before you can comment on or make changes to this bug.