If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Camera can't save to external memory after works device storage for internal/external memory.

RESOLVED DUPLICATE of bug 875637

Status

Firefox OS
Gaia::Camera
P1
major
RESOLVED DUPLICATE of bug 875637
5 years ago
4 years ago

People

(Reporter: jeremykimleo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
STR : 
Settings -> Media storage -> Default media location "SD Card"
Take a picture or video on camera app.

Those pictures(jpg) and video(3gp) taken in camera are saved only to internal memory.

Gecko 18.0 : http://hg.mozilla.org/releases/mozilla-b2g18/rev/2f8bf6531f39
Gaia v1_train : 805ae3df8a50609bf89a659687e473c96b683cd2

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Priority: -- → P1
Resolution: --- → DUPLICATE
Duplicate of bug: 875637
You need to log in before you can comment on or make changes to this bug.