Sorting options missing from Themes search results

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
5 years ago
3 years ago

People

(Reporter: vcarciu, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

5 years ago
Steps to reproduce:
1.Go to https://addons-dev.allizom.org/en-US/firefox/search/?q=nature&cat=themes

Expected results:
Sorting options are available for Themes search results

Actual results:
Sorting options are missing 

NOTES:
Reproducible also in production
The idea would be to use this:
http://cl.ly/image/1O0f332d190D
Target Milestone: 2013-05-30 → ---

Comment 2

4 years ago
There seems to be two different forms for presenting sort options: 
A drop-down menu for Collections 
(https://addons.allizom.org/en-US/firefox/search/?q=nature&cat=collections), 
and a bar of options for Extensions 
(https://addons.allizom.org/en-US/firefox/search/?q=nature&cat=1%2C0&appver=30.0&platform=windows)

Which should be used for Themes? Should they all be the same?
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.