Closed Bug 875779 Opened 9 years ago Closed 9 years ago

CSS triangle shows lineout

Categories

(Firefox :: Untriaged, defect)

20 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 644104

People

(Reporter: petervdhoorny, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0 (Beta/Release)
Build ID: 20130409194949

Steps to reproduce:

Using CSS to create a triangle / arrow ( http://css-tricks.com/snippets/css/css-triangle/ ) 


Actual results:

The edges start showing a lineout


Expected results:

It shouldn't show the lineout.
Maybe a duplicate of bug 644104 ?
Looks like the same issue indeed. Transparency is used here as well. Will close this one.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 644104
You need to log in before you can comment on or make changes to this bug.