If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Pre-order 132 + 7 graphic cards for upcoming 64-bit Windows project support

RESOLVED DUPLICATE of bug 834396

Status

Infrastructure & Operations
RelOps
RESOLVED DUPLICATE of bug 834396
4 years ago
4 years ago

People

(Reporter: armenzg, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
We're going to assume that in the next 3 years we will need to support Windows 64-bit regardless if the decision comes in tomorrow or in 12 months from now.
I have sent an email to Melissa and other major stakeholders to see if they have any complains with this plan.
We would like to order 139 graphic cards to support that project now.

I got verbal authorization from Bob and John on this.
We don't have any machines to put these into currently.  If we order new machines before the we place the order in bug 834396, the cards will be rolled into the machine order.  If we do not order machines before then, these cards wil be ordered as part of bug 834396.  I'll comment in that bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 834396
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.