Firefox Option Panel breaking some times

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
7 months ago

People

(Reporter: Swarnava, Unassigned)

Tracking

22 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20130524])

(Reporter)

Description

5 years ago
go to Firefox/Tools>Optopn>Advance and try to switch those tab from General to Update, Encryption or others, but when I click on network, its breaking.

i uploaded a video screenshot to http://mir.cr/M9D1EIFP, let me know if its okay or i will upload it to any other suitable file host.

Comment 2

5 years ago
Unable to reproduce on:
24.0a1 (2013-05-24) [en]
Windows 8 x64
I'm unable to reproduce it on Firefox 24.0a1  
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:24.0) Gecko/20130524 Firefox/24.0

Which OS are you using and which FF version?
(Reporter)

Comment 4

5 years ago
Firefox 22.0b2 and Win 7 x86
Can't reproduce on Windows 7, 64 bits, Firefox 22 beta 2.
User agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0

Maybe this bug affects only Windows 7 x86.
However, Swarnava, does it happen also in safe mode and with a clean profile?
(Reporter)

Comment 6

5 years ago
i tried on safe mode and without hardware accerelatoon, still reproducible
(Reporter)

Comment 7

5 years ago
Reproducible with new profile!
OS: All → Windows 7
Hardware: All → x86
Mozilla/5.0 (Windows NT 6.1; rv:24.0) Gecko/20130604 Firefox/24.0

Unable to reproduce this issue on Firefox 22 beta 2 (buildID: 20130521223249) and latest Nightly (buildID: 20130604031112). Can you tell us what language did you use? (Options/Content/Languages - Choose)
(Reporter)

Comment 9

5 years ago
I am using bn-IN build
(Reporter)

Comment 10

5 years ago
I tried to reproduce this issue on several windows 7/8 pc near my home but cant reproduce anyway, i think this issue is related to my graphics driver or from my pc side, marking this bug as invalid temporarily!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.