Remove XP "Disabled Network connection" Systray Icon

RESOLVED FIXED

Status

Infrastructure & Operations
RelOps
P2
normal
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Q, Assigned: Q)

Tracking

Details

Attachments

(2 attachments)

(Assignee)

Description

5 years ago
Request from IRC:
[10:35] <philor> why do the new WinXP slaves have the red X Of Bustedness on their network system tray icon whenever I'm looking at a timeout screenshot?
[10:37] <armenzg> philor: can I have a screenshot?
[10:37] <armenzg> Q: ^ FYI
[10:37] <philor> armenzg: https://tbpl.mozilla.org/php/getParsedLog.php?id=23354389&tree=Fx-Team#error0
[10:38] <armenzg> thank you sir
[10:38] <Q> armenzg: I can take a look
[10:39] <Q> armenzg: Most likely due to the second nic being unplugged
[10:55] <Q> armenzg: philor: The red X in XP  is because the second nic is not connected. Do you want me to hide it ?
[10:59] <philor> Q: only if it's not a huge deal, otherwise I can just remember to tell everyone who thinks it means something that it doesn't
(Assignee)

Comment 1

5 years ago
Added the attached XML following to the "disable notifications" GPO under the registry preference. Confirmed it works.
(Assignee)

Comment 2

5 years ago
Created attachment 753894 [details]
Registry XML for removing network notification icon
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Comment 3

5 years ago
Mercy!
Blocks: 770579

Comment 4

5 years ago
Created attachment 753902 [details]
screnshot

For future reference if ever needed.
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.