AGPS server settings not configured for latam

RESOLVED FIXED

Status

Firefox OS
Gaia
P1
normal
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: dpalomino, Unassigned)

Tracking

unspecified
x86_64
Windows 7

Firefox Tracking Flags

(blocking-b2g:tef+)

Details

(Whiteboard: [POVB] [required_last_cert_round] [ikura])

(Reporter)

Description

5 years ago
Seen with Ikura, AU116, 24/05 vendor build

AGPS global server settings are not properly configured in LatAm build. AGPS settings are currently configured for Spanish variant. This is POVB. 

@QC, maybe you could give vendors' colleagues a hand to include these settings in the build?
David, there are already SRs open for this.
(Reporter)

Updated

5 years ago
No longer blocks: 855322

Updated

5 years ago
blocking-b2g: tef? → tef+
Since partner successfully started IOT, this should mean the bug is resolved, can you confirm david? thanks
Flags: needinfo?(dpv)
buri partner confirmed this is done

Comment 4

5 years ago
This one is verified as fixed. Close it here.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(dpv)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.