Copy/paste blocks of text from etherpad loses blank lines in Firefox

RESOLVED DUPLICATE of bug 679598

Status

()

RESOLVED DUPLICATE of bug 679598
6 years ago
6 years ago

People

(Reporter: joduinn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

In Firefox:
1) open etherpad, enter multiple paragraphs of text that wraparound. Make sure to have blank lines between the paragraphs. 
2) select and copy the entire etherpad (all paragraphs and blank lines)
3) paste into notepad/draft email, or any text editor.
4) notice that the blank lines between the paragraphs are missing.

Repeat 1-4 with Chrome/Safari and note that the blank lines are copied as expected.

I'm using 
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:21.0) Gecko/20100101 Firefox/21.0

(not sure which component this goes in, so please reassign)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 679598
You need to log in before you can comment on or make changes to this bug.