I find a bug in Firefox's Beta Version (gap appears under the Firefox button)

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: gabrielzinho_33, Unassigned)

Tracking

22 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 753995 [details]
firefoxbug.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130521223249

Steps to reproduce:

Just used the browser as usual do, but the button is so for some time.


Actual results:

The button "Firefox" simply "get a bug".


Expected results:

It should be on normal size and position.

PS: Sorry for the bad English.

Updated

5 years ago
Summary: I find a bug in Firefox's Beta Version (the button "Firefox" is bugged - I was attach a picture for you to see this) → I find a bug in Firefox's Beta Version (gap appears under the Firefox button)

Comment 1

4 years ago
Bug not reproduced on FFDev 37.0a2 (2015-02-15)
On Windows 8.1
Hi SecretX,

I have tested the mentioned issues on latest Firefox release (43.0.4) and latest Firefox Developer Edition (45.0a2) and could not reproduce it. The button you mentioned in your report was relocated on the browser interface on top right side (the 3 horizontal lines).

Considering this I will mark this issue as Resolved - Worksforme. If you still encounter this, feel free to reopen this. 

Thanks,
Cosmin.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.