CSS Linear and Radial Gradients Need Dithering to Avoid Banding

RESOLVED DUPLICATE of bug 627771

Status

()

Core
Graphics
--
major
RESOLVED DUPLICATE of bug 627771
5 years ago
2 years ago

People

(Reporter: Archil Imnadze, Unassigned)

Tracking

21 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 754106 [details]
Test HTML page

The title already said everything. Firefox doesn't support dithering in CSS gradients. Just open the attached HTML file in Firefox and Chromium on Linux machines and you'll see that Chromium already supports dithering while Firefox not.

Updated

5 years ago
Attachment #754106 - Attachment mime type: text/plain → text/html

Comment 1

5 years ago
Dupe of bug 627771?
Component: General → Graphics
Product: Firefox → Core
(Reporter)

Comment 2

5 years ago
Yeah, I think so. Although the title was a bit misleading. OK. I will just close this one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 627771
You need to log in before you can comment on or make changes to this bug.