Menu button does not work in history

RESOLVED DUPLICATE of bug 728697

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 728697
5 years ago
a year ago

People

(Reporter: kie000, Unassigned)

Tracking

21 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

New tab -> history -> android menu button

Nothing happened, this seems to be a constant throughout Firefox for Android, when I touch that menu thing, I expect options, such as delete history, sort history, search history etc.

USE THE MENU KEY

I'm a power user, I want options, non-power users do not install Firefox, power users do, I am sorely disappointed with the dumbing down and think you are heading entirely the wrong direction with Android Firefox.


Actual results:

nothing


Expected results:

something
(Reporter)

Comment 1

5 years ago
Ps. this happens at the tab list

PPS I want a close-all-tabs option on the menu and that does not mean I want to close the browser (looking at you Iexplorer and you Firefox desktop with your can't close the last tab idiocy).
Having a menu accessible from within the Awesome-Screen was decided against early on the project: see bug 728697.

Close all tabs, see bug 817716.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 728697
You need to log in before you can comment on or make changes to this bug.