Closed Bug 876244 Opened 6 years ago Closed 6 years ago

Port | Bug 872324 - Restored maximized windows blank or incorrectly positioned | to SeaMonkey

Categories

(SeaMonkey :: Session Restore, defect)

defect
Not set

Tracking

(seamonkey2.20 fixed, seamonkey2.21 fixed)

RESOLVED FIXED
seamonkey2.21
Tracking Status
seamonkey2.20 --- fixed
seamonkey2.21 --- fixed

People

(Reporter: pppx, Assigned: pppx)

References

Details

Attachments

(1 file)

This is port of fix for regression from Bug 864107/Bug 868964, simple copy patch following
Attachment #754224 - Flags: review?(iann_bugzilla)
Attachment #754224 - Flags: review?(iann_bugzilla) → review+
Keywords: checkin-needed
https://hg.mozilla.org/comm-central/rev/9dd77be8db55
Status: NEW → RESOLVED
Closed: 6 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.21
Comment on attachment 754224 [details] [diff] [review]
Simple copy patch

[Approval Request Comment]
Regression caused by (bug #): NA
User impact if declined: SeaMonkey 2.20 users may experience "Restored maximized windows blank or incorrectly positioned"
Testing completed (on m-c, etc.): yes
Risk to taking this patch (and alternatives if risky): low
String changes made by this patch: none
Attachment #754224 - Flags: approval-comm-aurora?
Attachment #754224 - Flags: approval-comm-aurora? → approval-comm-aurora+
You need to log in before you can comment on or make changes to this bug.