Youtube videos end prematurely.

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Franpa_999, Unassigned)

Tracking

21 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

Update to the latest Firefox and Flash Media Player Plugin


Actual results:

Youtube videos begin playback and everything is fine, the count down and seekbar both allow me full access to the entire length of the video. I can play from 00:00 and it will end at the end of the video and I can seek anywhere.

However after a random amount of time, that changes. The seekbar will no longer let me seek to late parts in the video and the count down is reduced. When this happens the video ends prematurely and I have to refresh the page to continue watching from where it ended prematurely. (Often multiple times on a single video)

I believe I can record the behaviour which is probably the easiest way to demonstrate the problem.


Expected results:

Videos shouldn't end prematurely.
(Reporter)

Comment 2

5 years ago
This appears to be a Youtube or Flash bug and not Firefox, why? Because it also happens in internet Explorer. I dunnohow to report bugs for either of those products though :/

Comment 3

5 years ago
Or bandwidth/peering issue with your ISP and YT/Google.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

5 years ago
I checked the Youtube forum and it seems to be flooded with similar reports so it isn't just me. Anyways, sorry for the false bug report.
You need to log in before you can comment on or make changes to this bug.