Translation problem. Some items are not translated

RESOLVED DUPLICATE of bug 416689

Status

()

Firefox
Untriaged
--
minor
RESOLVED DUPLICATE of bug 416689
5 years ago
5 years ago

People

(Reporter: magamazonia, Unassigned)

Tracking

21 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

1. Install russian version
2. Uninstall russian version
3. Install english version
4. check Bookmarks "Недавно добавленные"..


Actual results:

Russian names were left


Expected results:

Everything should be in english
(Reporter)

Updated

5 years ago
Severity: normal → minor
Priority: -- → P4

Comment 1

5 years ago
Do you expect bookmark titles to be updated when you visit a page with a different locale and it uses a different title because of that?
Priority: P4 → --
(Reporter)

Comment 2

5 years ago
This inceptions should be in English. http://screencast.com/t/B527WsOVT

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 416689
You need to log in before you can comment on or make changes to this bug.