Web links in address book don't work

RESOLVED WORKSFORME

Status

Thunderbird
Address Book
RESOLVED WORKSFORME
5 years ago
a year ago

People

(Reporter: bege10, Unassigned)

Tracking

31 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

Click on a web link in the address book contact overview pane (homepage field in private or job tabs - names re-translated from German)
The links are formatted as links - blue, underlined


Actual results:

The mouse cursor changed from arrow to hand - nothing more


Expected results:

The web page should be opened in web browser
(Reporter)

Comment 1

5 years ago
This also happens in safe mode.

Updated

5 years ago
Component: Untriaged → Address Book

Comment 2

4 years ago
works for me on windows latest nightly build.

happens in latest version with thunderbird started in safe mode?
Flags: needinfo?(bege10)
Whiteboard: [closeme 2014-10-10]
(Reporter)

Comment 3

4 years ago
Yes, it still happens in TB 31.1.1., also started in safe mode.
Flags: needinfo?(bege10)
(Reporter)

Comment 4

4 years ago
> Yes, it still happens in TB 31.1.1., also started in safe mode.

Meanwhile on a Windows 7 (64-bit) system.
(Reporter)

Updated

4 years ago
OS: Windows XP → Windows 7
Hardware: x86 → x86_64
Version: 17 → 31

Updated

4 years ago
Whiteboard: [closeme 2014-10-10]

Comment 5

a year ago
Is this still present in latest Thunderbird version?
Flags: needinfo?(bege10)
Whiteboard: [closeme 2017-05-15]
(Reporter)

Comment 6

a year ago
(In reply to Phoenix from comment #5)
> Is this still present in latest Thunderbird version?

No, it works fine :-)
Flags: needinfo?(bege10)

Comment 7

a year ago
Thank you for the reply
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
Whiteboard: [closeme 2017-05-15]
You need to log in before you can comment on or make changes to this bug.