Ctrl+A does not select all inside a TextArea

VERIFIED DUPLICATE of bug 72352

Status

()

Core
Keyboard: Navigation
VERIFIED DUPLICATE of bug 72352
17 years ago
17 years ago

People

(Reporter: Leston Buell, Assigned: Alec Flett)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Ctrl+A does not select all inside a TextArea, although clicking on "Select All"
from the toolbar edit menu does select all.

To reproduce:

1. Load a page with a textarea.
2. Type in some text in the textarea.
3. Press Ctrl+A. Nothing happens.
4. Go Edit->Select All. All text in textarea is selected.

Using Linux build 2001062212.

Comment 1

17 years ago
Build 2001062420 win32
I'm guessing this is only a linux bug as Ctrl-A works on win32

Sending to keyboard navigation
Assignee: asa → alecf
Component: Browser-General → Keyboard Navigation
QA Contact: doronr → sairuh
This isn't a bug.  Ctrl-a goes to beginning of line on Linux in text entry
widgets.  See bug 72352 and its duplicates.

*** This bug has been marked as a duplicate of 72352 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Alt+A will select contents in a textarea.

v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.