Remove HVGA splash images that poses themselves as icons

RESOLVED DUPLICATE of bug 873431

Status

RESOLVED DUPLICATE of bug 873431
5 years ago
5 years ago

People

(Reporter: timdream, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

A set of HVGA splash images was check-in as icons in master branch of Gaia on bug 866174. On discussion in dev-gaia, "App loading splash image and multi-resolution", it is deemed to be against our current UX direction, and should be removed.
Dup this to an older bug.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 873431
Whiteboard: [TAIPEI_FND_TRACKING]
You need to log in before you can comment on or make changes to this bug.