Bug 876517 (t-xp32-ix-099)

t-xp32-ix-099 problem tracking

RESOLVED FIXED

Status

Release Engineering
Buildduty
P3
normal
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: armenzg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][buildslaves][capacity])

(Reporter)

Description

5 years ago
I can't reboot it.
latest comment from July 3'rd:

IX tech is taking node t-xp32-ix-099 back for repairs, not sure what the issue is.
(Reporter)

Comment 2

4 years ago
The machine is now ready to be put into production.
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
(In reply to Armen Zambrano [:armenzg] (Use needinfo flag) (Release Enginerring) (EDT/UTC-4) from comment #2)
> The machine is now ready to be put into production.

Then why didn't it get put there? It's back in production now, after over a month of pointless idleness.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.