Loss of buttons in gmail, and others account using aurora 23.0a2

RESOLVED INVALID

Status

()

Firefox
General
--
minor
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: tooearlyforjokes, Unassigned)

Tracking

23 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(7 attachments)

(Reporter)

Description

5 years ago
Created attachment 754672 [details]
Light theme applied, buttons are not visible across top of Gmail Header..

Buttons do not display in Gmail Account.   the compose, or settings or navigation arrows in the mail box are gone... somehow when i opened gmail the theme had switched itself to dark... which is also pictured.... i was using windows inverted mouse cursors... change back to default,  tried both themes.  still no buttons

tried other google servives google calendar and google drive  got the same results.     unsure why

i think if anything it has something to do with a new add-on.
mozilla labs:prospector   tracker 2   

will disable it and see what happens  in the mean time... here is photos of what  i see... gotta get my laundry out before someone steals it.....
(Reporter)

Comment 1

5 years ago
Created attachment 754673 [details]
Dark theme
(Reporter)

Comment 2

5 years ago
yea as i was typing up this bug the answer had come to me... it was the add-on   from mozilla labs; prospector  tracker 2  blocked a google site which when i disabled the add-on  all buttons returned as normal ...

seemingly this should probably be directed at that projects team...  great idea... seemed to do little, and has some inherent flaws that are not easy to figure out  (for us lay - users)

pass it forward, and mark it fixed.  sorry for the work, thanks for Mozilla  truly ,,
thank you
Created attachment 761751 [details]
Image with addon
User Agent:Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20130612 Firefox/23.0
Build ID: 20130612004016

WFM. 
I can see all buttons in Gmail account after enabling as well as after disabling Mozilla Labs: Prospector - about:trackers 2 add-on for latest Aurora build.
Flags: needinfo?(tooearlyforjokes)
(Reporter)

Comment 5

5 years ago
where are all the folders?  and the move buttons?
Flags: needinfo?(tooearlyforjokes)
(Reporter)

Comment 6

5 years ago
i took the addon off and everything returned to normal  instantly
Created attachment 767410 [details]
Image with addon
(In reply to tooearlyforjokes from comment #5)
> where are all the folders?  and the move buttons?

User Agent : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20130621 Firefox/23.0
Build ID : 20130621004018

WFM.
I can see all buttons in Gmail account after enabling as well as after disabling Mozilla Labs: Prospector - about:trackers 2 add-on for latest Aurora build.

See attached screen shots which contains Firefox and chrome.
You won't see any folder if don't mark any email because those functionalities are not required.
Created attachment 767411 [details]
with addon 2nd image
Created attachment 767412 [details]
Wthout addon image 1
Created attachment 767413 [details]
without addon image 2
Resolving per previous Comments this being caused by an Addon.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.