Firefox quit its window automatically because using plugin or more tabs opened

RESOLVED INVALID

Status

Invalid Bugs
General
RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: arunsethu88, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:18.0) Gecko/20100101 Firefox/18.0 (Beta/Release)
Build ID: 20130201065344

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

4 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 18 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.