Firefox Nightly 24.0a1 (2013-05-27) freezes trying to load wikipedia.org

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: jgjboor, Unassigned)

Tracking

24 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:24.0) Gecko/20130527 Firefox/24.0 (Nightly/Aurora)
Build ID: 20130527031027

Steps to reproduce:

When using Firefox Nightly 24.0a1 (2013-05-27) on Mac OSX 10.8.3
enter wikipedia.org or nl.wikipedia.org in the address bar freezes Firefox (spinning mouse wheel)


Actual results:

Firefox Freezes


Expected results:

wikipedia.org web page loads and is rendered

Comment 1

5 years ago
WFM with the latest nightly on Win 7. Did you try with a new profile?
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(jgjboor)
(Reporter)

Comment 2

5 years ago
(In reply to Loic from comment #1)
> WFM with the latest nightly on Win 7. Did you try with a new profile?
> https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-
> firefox-profiles

Yup, just created a new profile, and started nightly with that. same issue
Flags: needinfo?(jgjboor)
(Reporter)

Comment 3

5 years ago
Same issue after todays Nightly update
(Reporter)

Comment 4

5 years ago
Created attachment 754773 [details]
Call graph after freezing
Works for me with latest Nightly, on Mac OSX 10.8.3.  It looks like this got fixed over the last few days.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.