bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

in the three window view of mail the message in the bottom mini-window doesn't correspond to the mail header in the top window

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: S A Jarrett-Sprague, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.4 i686; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060713

I have created a retained folder in my mail box. Stangely when I click on a
message the wrong message is shown in the bottom window of the 3 mini window
view. Even more stangely the correct behaviour is seen for the first four
messages. I.e. clicking on mesage A in top window gives body text of A in bottom
window.

Reproducible: Always
Steps to Reproduce:
1.create retained folder
2.highlight 10 messages and drag to retained folder
3.
S A Jarrett-Sprague:

Does this still occur in newer builds?  Try one from
http://ftp.mozilla.org/pub/mozilla/nightly/latest/  I haven't been able to
reproduce this in Linux 2001081715.
Marking WFM since the reporter hasn't responded.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

17 years ago
I can confirm the problem isn't seen on 2001083108

Comment 4

17 years ago
thus verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.