Closed Bug 876691 Opened 8 years ago Closed 8 years ago

Unbreak win64 after bug 873800 (add compare-and-swap to mfbt/Atomics.h)

Categories

(Core :: MFBT, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla24

People

(Reporter: justin.lebar+bug, Unassigned)

References

Details

The build is now orange for some reason, but this patch clearly unbreaks the build, so I'm going to land it.

TEST-UNEXPECTED-FAIL | WindowsDllInterceptor | Failed to hook NtWriteFile from ntdll.dll
Bug 870218 - TEST-UNEXPECTED-FAIL | WindowsDllInterceptor | Failed to hook NtWriteFile from ntdll.dll
Bug 853128 - TEST-UNEXPECTED-FAIL | WindowsDllInterceptor | Failed to hook NtFlushBuffersFile from ntdll.dll
That orange is the natural state for it anymore, bug 870218.
Duplicate of this bug: 876257
https://hg.mozilla.org/mozilla-central/rev/c0aecfb6bf81
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla24
You need to log in before you can comment on or make changes to this bug.