Clicking a selected Netmonitor filter should de-select it

RESOLVED DUPLICATE of bug 876913

Status

()

Firefox
Developer Tools: Netmonitor
P2
normal
RESOLVED DUPLICATE of bug 876913
5 years ago
4 years ago

People

(Reporter: canuckistani, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

If I click on a selected netmonitor filter, I expect the click action to turn that filter off, eg return the filter to 'All'.
OS: Mac OS X → All
Priority: -- → P3
Hardware: x86 → All
Yeah, this is pretty annoying. Boosting priority.
Priority: P3 → P2
This should be fixed by bug 876913.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 876913
You need to log in before you can comment on or make changes to this bug.