If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Please make Options consistent between Linux and Windows

RESOLVED DUPLICATE of bug 245862

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 245862
4 years ago
4 years ago

People

(Reporter: Todd, Unassigned)

Tracking

17 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

Request for Enhancement:

In Windows, Options is found in "Tools", "Options"

In Linux, Options is called "Preferences" and is found in "Edit", "Preferences".

It would be cool if you made Linux and Windows the same at some point.  It would cut down on a lot of confusion for those of us that work in both Linux and Windows.

May thanks,
-T

Comment 1

4 years ago
The reasons for introducing this are in bug 264061, and this request is the same as bug 245862 hence closing as duplicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 245862
You need to log in before you can comment on or make changes to this bug.