[Buri][IOT][HOMO] Doesn´t inform the UAPROF URL

RESOLVED DUPLICATE of bug 804754

Status

Firefox OS
Gaia
P2
normal
RESOLVED DUPLICATE of bug 804754
5 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
+++ This bug was initially created as a clone of Bug #460189 +++
 
 AU_LINUX_GECKO_ICS_STRAWBERRY_V1.01.00.01.019.111
 Firefox os  v1.0.1
 Mozilla build ID:20130518070208
 
 DEFECT DESCRIPTION:
 Doesn

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INCOMPLETE

Comment 1

5 years ago
DEFECT DESCRIPTION:
Doesn´t inform the UAPROF URL.
The browser displays the user agent profile, but the UAProf URL is not present

 REPRODUCING PROCEDURES:
1. Open browser
2. Access to the URL "http://testing.handsets.es/gp2.php"
3. Verify that the UAPROF URL is not available

 EXPECTED BEHAVIOUR:
UAPROF URL must be informed by the phone
blocking-b2g: --- → tef?
Ah, that's better.
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
Summary: [Buri][IOT][HOMO]Doesn → [Buri][IOT][HOMO] Doesn´t inform the UAPROF URL
Whiteboard: khepera_45525
Hi Lawrence, i think this is working as intended as part of our intention to not reveal information for device identification. can you confirm? thanks
Flags: needinfo?(lmandel)
Whiteboard: khepera_45525
This is not in scope for 1.01. It's fixed in 1.1 however as part of the MMS work.
Status: REOPENED → RESOLVED
blocking-b2g: tef? → ---
Last Resolved: 5 years ago5 years ago
Flags: needinfo?(lmandel)
Resolution: --- → DUPLICATE
Duplicate of bug: 804754
MMS needs to support UAPROF for sure but if i understand correctly, some Browser supports UAPROF as well, i think this is the browser case which i believe Firefox browser is not supporting this.
Flags: needinfo?(jsmith)
(In reply to Joe Cheng [:jcheng] from comment #5)
> MMS needs to support UAPROF for sure but if i understand correctly, some
> Browser supports UAPROF as well, i think this is the browser case which i
> believe Firefox browser is not supporting this.

Right. That was deemed out of scope to my understanding.
Flags: needinfo?(jsmith)
(In reply to Jason Smith [:jsmith] from comment #6)
> (In reply to Joe Cheng [:jcheng] from comment #5)
> > MMS needs to support UAPROF for sure but if i understand correctly, some
> > Browser supports UAPROF as well, i think this is the browser case which i
> > believe Firefox browser is not supporting this.
> 
> Right. That was deemed out of scope to my understanding.

See bug 864215 that was filed on this previously.
More specifically, see bug 864215 c8 and bug 864215 c9.
You need to log in before you can comment on or make changes to this bug.