Closed Bug 877088 Opened 9 years ago Closed 9 years ago

make it possible to change the bug-description

Categories

(Bugzilla :: Creating/Changing Bugs, enhancement)

4.2.6
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 540

People

(Reporter: r.ronneburger, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

Create a bug in Bugzilla with a description for the issue, then try to change the issue.


Actual results:

The issue can't be changed, only new comments can be added. This is confusing for everyone reading a bug or for QA verifying a bug.


Expected results:

It should be possible to change the bug-description (like it is in other issue-trackers).
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 540
You need to log in before you can comment on or make changes to this bug.