Using French locale results in pinch-to-zoom not working in the browser

RESOLVED DUPLICATE of bug 853424

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 853424
5 years ago
5 years ago

People

(Reporter: rom1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130512194445

Steps to reproduce:

Using a Geeksphone Peak, version 1.0.1.0-prerelease:

Set the phone language to French, browse a website, make a pinch gesture


Actual results:

Nothing


Expected results:

A zoom or unzoom command; this behavior works as expected if the phone is configured to English
I suppose the patch will be delivered in next update or so.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 853424
You need to log in before you can comment on or make changes to this bug.