If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 877042
4 years ago
4 years ago

People

(Reporter: julienw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
+++ This bug was initially created as a clone of Bug #834205 +++

Bug 834205 broke the linter :

----- FILE : /home/travis/build/mozilla-b2g/gaia/apps/system/js/simcard_dialog.js -----

Line 70, E:0005: Illegal tab in whitespace before " "
Line 70, E:0001: Extra space at end of line
Line 81, E:0005: Illegal tab in whitespace before " "
Line 81, E:0001: Extra space at end of line
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Summary: [Settings] OK button of SIM pin screen is unable to select after LCD off and on → Fix linter from Bug 834205
Duplicate of bug: 877042
You need to log in before you can comment on or make changes to this bug.