helper app: remove "Use this MIME as the outgoing type..." checkbox

VERIFIED FIXED in mozilla0.9.4

Status

VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: bugzilla)

Tracking

({polish})

Trunk
mozilla0.9.4
polish

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
in the Edit Type and New Type dialogs, what does the checkbox for "Use this MIME
as the outgoing type for these file extensions" do?

i don't know. mscott doesn't know --apparently it's a carry-over from 4.x.

it is always greyed-out [inaccessable].

shall we remove this from the UI, then?
(Reporter)

Updated

17 years ago
Keywords: polish
presumably at some point it was used by mailnews and maybe even <input type="file">.

How do we do type determination for those now?  
(Reporter)

Comment 2

17 years ago
how difficult would this be to fix?

if it's easy, could we get it into the trunk and branch?
Keywords: mozilla0.9.3
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.4
(Assignee)

Comment 3

17 years ago
usability/polish, 0.9.4.
(Assignee)

Comment 4

17 years ago
Created attachment 43901 [details] [diff] [review]
patch
(Assignee)

Comment 5

17 years ago
fix checked in.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 6

17 years ago
Confirmed 2001080303
(Reporter)

Comment 7

17 years ago
*** Bug 87077 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 8

17 years ago
vrfy fixed:

linux, 2001.08.15.14-comm
winnt, 2001.08.15.06-comm
mac OS 9.1 [emul on X], 2001.08.15.08-comm
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.