If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Device restarts when playing the flash game at http://www.syfygames.com/games/ninjamahjong

RESOLVED INCOMPLETE

Status

()

Firefox for Android
Plugins
P5
normal
RESOLVED INCOMPLETE
4 years ago
3 months ago

People

(Reporter: AdrianT, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox22 affected, firefox23 affected, firefox24 affected, fennec+)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 755331 [details]
logs

Firefox Mobile 22 beta 3
Asus EEE Transformers TF101 (Android 4.0.4)

Steps to reproduce:
1. Load http://www.syfygames.com/games/ninjamahjong
2. Play the game

Expected results:
The user can play the game

Actual results:
The device restarts completely when out of memory

Note:
On the default browser the Browser is closed when out of memory. With Firefox Mobile the device restarts.
Also I have been able to play 2-3 consecutive games on the Stock Browser but with Firefox Mobile the device restarts after 10 -15 minutes at most.
The issue is reproducible on Nightly 24.0a1 2013-05-29 but is a lot harder to reproduce

Updated

4 years ago
Severity: major → normal
Component: General → Plugins
Assignee: nobody → cpeterson
tracking-fennec: ? → +
Assignee: cpeterson → nobody
filter on [mass-p5]
Priority: -- → P5

Updated

3 months ago
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → WONTFIX
Resolution: WONTFIX → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.