Closed Bug 877160 Opened 7 years ago Closed 7 years ago

On some pages the "Tap to play" icon is mispositioned (aligned to the left instead of centered)

Categories

(Firefox for Android Graveyard :: Plugins, defect)

ARM
Android
defect
Not set
normal

Tracking

(firefox22 unaffected, firefox23 unaffected, firefox24 verified, fennec24+)

VERIFIED FIXED
Firefox 24
Tracking Status
firefox22 --- unaffected
firefox23 --- unaffected
firefox24 --- verified
fennec 24+ ---

People

(Reporter: AdrianT, Assigned: jwir3)

References

()

Details

(Keywords: regression)

Attachments

(2 files)

Nighlty 24.0a1 2013-05-29
Asus EEE Transformers TF101 (Android 4.0.4)

Steps to reproduce:
1. Make sure the plugin option is set to "Tap to play"
2. Load msnbc.com and switch to the Desktop version
3. Scroll down to the Advertisments column 
Alternatively load  http://www.syfygames.com/games/ninjamahjong

Expected results:
The "Tap to play" icon is centered.

Actual results:
The "tap to play" icon is aligned to the left.
Summary: On some pages the "Tap to platy" icon is mispositioned (aligned to the left instead of centered) → On some pages the "Tap to play" icon is mispositioned (aligned to the left instead of centered)
Please find a regression-window.
The regression window for this issue is:

1. mozilla central
good build: 23.05.2013
bad build: 24.05.2013 

pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=00b264c7cced&tochange=df526497d949

2. inbound
good build:1369273532
bad build:1369278873

pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=ae2178f76d9a&tochange=89814d2461af
Blocks: 794693
Assignee: nobody → sjohnson
tracking-fennec: ? → 24+
I'm on it. ;)
Attached patch b794693-backoutSplinter Review
Backout patch for bug 794693 (the cause of this regression), since a different fix needs to be found for that bug.
Attachment #757935 - Flags: review?(matspal)
Attachment #757935 - Flags: review?(matspal) → review+
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.