Closed Bug 877170 Opened 7 years ago Closed 7 years ago

Defect - OSK not always appearing when tapping input/search fields

Categories

(Firefox for Metro Graveyard :: Browser, defect)

x86_64
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 863676

People

(Reporter: kjozwiak, Unassigned)

References

Details

(Whiteboard: feature=defect c=Content_features u=metro_firefox_user p=0)

When tapping on input or search fields, the OSK will not always appear. This usually happens more often when using google.com. Tapping on the "Search" field will not always produce the OSK. Its a lot better than it used to be, but its still not always appearing.

Steps to reproduce the issue:

1) Open Firefox Metro
2) Go to google.com
3) Tap on the "Search" field and the OSK should appear
4) Tap somewhere in the content area and the OSK should disappear
5) Repeat Step # 3 & 4 and you will notice that the OSK will not always appear

Current Behavior:

- Tapping on input/search fields doesn't produce the OSK all the time (produces it about 95% of the time)

Expected Behavior:

- Tapping on input/search fields should always produce the OSK
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 863676
No longer blocks: metrov1defect&change
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.