Loan windows XP test slave to Mossop

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
6 months ago

People

(Reporter: mossop, Unassigned)

Tracking

Details

(Whiteboard: [buildduty])

(Reporter)

Description

6 years ago
To see if I can at least reproduce what is going on in bug 824022 I'd like access to a windows XP build slave
Summary: Need access to a windows XP build slave → Need access to a windows XP test slave
Bug 824022 is happening on both old and new slaves, but we should loan a t-xp32-ix-NNN given the old ones are going away on m-c + friends very shortly.
Whiteboard: [buildduty]
Depends on: 880126

Comment 2

5 years ago
I will get this to you by tomorrow morning.
Assignee: nobody → armenzg
Summary: Need access to a windows XP test slave → Loan windows XP test slave to Mossop

Updated

5 years ago
Depends on: 880783

Updated

5 years ago
Blocks: 880784

Updated

5 years ago
Depends on: 880786

Comment 3

5 years ago
I've sent the credentials.
Once the dependent bug is fixed, please go ahead and try to log-in.

Once you're done with the machine, please re-assign to nobody.
Assignee: armenzg → dtownsend+bugmail
Component: Release Engineering → Release Engineering: Machine Management
QA Contact: armenzg
(Reporter)

Comment 4

5 years ago
I'm waiting on bug 880786 being fixed, right?
(In reply to Dave Townsend (:Mossop) from comment #4)
> I'm waiting on bug 880786 being fixed, right?

Yup. Sorry about that, I'm prodding to try and get that done very soon.
(In reply to Ben Hearsum [:bhearsum] from comment #5)
> (In reply to Dave Townsend (:Mossop) from comment #4)
> > I'm waiting on bug 880786 being fixed, right?
> 
> Yup. Sorry about that, I'm prodding to try and get that done very soon.

Should be accessible to you now.
(Reporter)

Comment 7

5 years ago
Didn't get very far here but looks like Ted is getting on well in bug 874647 anyway
Assignee: dtownsend+bugmail → nobody

Comment 8

5 years ago
(In reply to Dave Townsend (:Mossop) from comment #7)
> Didn't get very far here but looks like Ted is getting on well in bug 874647
> anyway

OK. We'll re-image the machine and put it back in production.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(mass move of loan bugs to new releng component, filter on CallekAug2013LoanerMove )
Component: Release Engineering: Machine Management → Release Engineering: Loan Requests
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
(Assignee)

Updated

6 months ago
Component: Loan Requests → Buildduty
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.