Create Yahoo! Messenger Protocol Plug-In

RESOLVED DUPLICATE of bug 955574

Status

Thunderbird
Instant Messaging
RESOLVED DUPLICATE of bug 955574
4 years ago
3 years ago

People

(Reporter: qheaden, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Currently, Instantbird supports the Yahoo! Messenger protocol via libpurple's C implementation. A Google Summer of Code project is underway to re-implement Yahoo! support by creating a native Instantbird protocol plug-in (prpl) in JavaScript. Doing so will result in cleaner, native code that is easier to maintain.
(Reporter)

Updated

4 years ago
Assignee: nobody → qheaden
(Reporter)

Comment 1

4 years ago
Moving to Instantbird's bugzilla.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
(Reporter)

Updated

4 years ago
Assignee: qheaden → nobody
It's fine to leave this open here, we'll use it to track when it's moved over.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
Version: unspecified → Trunk

Updated

3 years ago
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 955574
You need to log in before you can comment on or make changes to this bug.