Display a throbber till content is loaded from makeAPI

RESOLVED FIXED

Status

Webmaker
webmaker.org
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: brett, Assigned: inactivate account for kate)

Tracking

Details

(Whiteboard: s=2013w23)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Particularly with "stamps",its odd that the page loads before the contents of the gallery.  lets display a throbber while this is happening, similar to what we do with Popcorn Maker.
(Reporter)

Updated

5 years ago
Whiteboard: s=2013w23
(Assignee)

Updated

5 years ago
Duplicate of this bug: 877177
(Assignee)

Comment 2

5 years ago
Created attachment 758236 [details] [review]
https://github.com/mozilla/webmaker.org/pull/78

Please test this locally
Attachment #758236 - Flags: review?(me)

Comment 3

5 years ago
Comment on attachment 758236 [details] [review]
https://github.com/mozilla/webmaker.org/pull/78

I'm only seeing the loading animation when the page initially loads, not when selecting a new filter. Code looks good but it needs to show the animation whenever content is loaded from the API, not just on page load, nay?

Comment 4

5 years ago
Comment on attachment 758236 [details] [review]
https://github.com/mozilla/webmaker.org/pull/78

r+, land this sucka
Attachment #758236 - Flags: review?(me) → review+
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Attachment mime type: text/plain → text/x-github-pull-request
You need to log in before you can comment on or make changes to this bug.