bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

screen jumps after inserting a space

VERIFIED DUPLICATE of bug 8123

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 8123
19 years ago
17 years ago

People

(Reporter: sujay, Assigned: buster)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
using 6/23 build of apprunnner

1) launch apprunner
2) launch editor
3) insert a space

notice the whole screen jumps down

all platforms
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
The problem is that after we insert the space, we can't cancel 'default'
processing of the space key which is to scroll the window.  It's a dup of 8123.

*** This bug has been marked as a duplicate of 8123 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Verified Dup
You need to log in before you can comment on or make changes to this bug.