Update autoforwarding of support@chicagosummeroflearning.org and add new forward

RESOLVED FIXED

Status

P1
blocker
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: johns, Assigned: justdave)

Tracking

Details

(Reporter)

Description

6 years ago
Good day!

We'll be transitioning support of the chicagosummeroflearning help tickets to the City themselves, so I would please like to request these two things:

1) update the autoforwarding currently sending to support@mozillafoundation.zendesk.org or something along those lines to instead now send to support@chicagosummeroflearning.zendesk.com ?
Also have that forward to my address, jp@mozillafoundation.org so I can QA it
Thanks!
(Reporter)

Comment 1

6 years ago
HI there,
This has to happen today, so I'm apologetically bumping this up to blocker.
Thanks for the  help!
(Reporter)

Updated

6 years ago
Severity: normal → blocker
Priority: -- → P1
Assignee: server-ops → ludovic
Severity: blocker → critical
Component: Server Operations: Account Requests → Server Operations: Infrastructure
QA Contact: tfairfield → jdow
I think justdave worked on this.
Flags: needinfo?(justdave)
Severity: critical → blocker
Component: Server Operations: Infrastructure → Server Operations: Account Requests
QA Contact: jdow → tfairfield
(Reporter)

Comment 3

6 years ago
I just tested, it is still heading to the support@mozillafoundation.zendesk.com address.
What's the address being forwarded? (not the one it forwards to)
Flags: needinfo?(justdave)
Assignee: ludovic → justdave
Component: Server Operations: Account Requests → Server Operations: Infrastructure
QA Contact: tfairfield → jdow
Oh, that actually is it.  Didn't realize we hosted that domain.  Looks like Ed actually set that up, not me.  I should be able to fix it though.
This was originally set up on bug 853194
Sending        modules/postfix/files/mta/domains/chicagosummeroflearning.org
Transmitting file data .
Committed revision 66939.

Will take up to 30 minutes to deploy.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
just went around and pushed it instead of waiting for the cron job to fire, it should be live now.
Component: Server Operations: Infrastructure → Infrastructure: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.