If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

bad animated gif performance in recent nightly

RESOLVED DUPLICATE of bug 877186

Status

()

Core
ImageLib
RESOLVED DUPLICATE of bug 877186
4 years ago
4 years ago

People

(Reporter: glob, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 755803 [details]
sample animated gif

load the attached gif in a recently nightly, and the animation is very jumpy and missing frames.

Last good nightly: 2013-05-23
First bad nightly: 2013-05-24

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=00b264c7cced&tochange=df526497d949

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 877186
You need to log in before you can comment on or make changes to this bug.