Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 762298
5 years ago
a year ago

People

(Reporter: wolpi.dev, Unassigned)

Tracking

21 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux i686 on x86_64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

I want to be able to sort mobile bookmarks in an order I find useful. E.g. to put bookmarks I use ofen to the top. I can do this on a synced desktop FF. After first sync FF for Android shows bookmarks in desired order.


Actual results:

But somewhen later (maybe after another sync ?) my bookmark order is screwed up.


Expected results:

My manually provided bookmark order shall be preserved. I would prefer if that could be done directly with FF on Android. The syncing method is just a workaround.

Maybe you could provide a "sort"  entry in the long-tab bookmark menu. When selecting it the bookmark screen would switch to "sort mode" when tapping on bookmarks would not open but drag them for sorting.

Another option could be to store if bookmarks have been sorted manually in sync data.


I submitted anther bug regarding sync overriding manual settings: Bug 877624, they may affect each other.



I guess the root issue is, that I want to sync my FF installations to share bookmarks and history but I use different sites on different devices more often.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 762298
You need to log in before you can comment on or make changes to this bug.