Please create b2g v1.1hd flags

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
Administration
--
major
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: lsblakk, Assigned: glob)

Tracking

Production
x86
Mac OS X

Details

+++ This bug was initially created as a clone of Bug #851208 +++

We'll need the following:

blocking-b2g: hd+, hd?
status-b2g-v1.1hd: (default status values)
Assignee: nobody → glob
(In reply to lsblakk@mozilla.com [:lsblakk] from comment #0)
> blocking-b2g: hd+, hd?

added

> status-b2g-v1.1hd: (default status values)

added as cf_status_b2g_1_1_hd.

if we're going to have per-partner status fields, we really should do that after bug 837850 lands.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

5 years ago
The b2g-blocking flags were input as hd+ and hd- but we don't need hd-, we need hd?
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(In reply to lsblakk@mozilla.com [:lsblakk] from comment #2)
> The b2g-blocking flags were input as hd+ and hd- but we don't need hd-, we
> need hd?

Fixed
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
Duplicate of this bug: 878083
You need to log in before you can comment on or make changes to this bug.